Cyberimpact - Application Cyberimpact - Nouvel incident détecté / Cyberimpact application - New incident detected – Incident details

All systems operational

Application Cyberimpact - Nouvel incident détecté / Cyberimpact application - New incident detected

Resolved
Major outage
Started about 2 months agoLasted 1 minute

Affected

App

Operational from 4:14 AM to 4:14 AM, Major outage from 4:14 AM to 4:15 AM, Operational from 4:15 AM to 4:15 AM

Updates
  • Resolved
    Resolved

    Notre équipe a résolu le problème. L'application est de nouveau opérationnelle. Merci de votre patience et de votre compréhension!

    Our team has solved the problem. L'application is back in operation. We thank you for your patience and understanding!

  • Investigating
    Investigating

    Notre système de surveillance a détecté un problème. Notre équipe a été avisée et travaille pour rétablir la situation dès que possible. Nous vous tiendrons informé de tout changement.

    Our monitoring system has detected a problem. Our team has been notified and is working to resolve the issue as soon as possible. We will keep you informed of any changes.