Cyberimpact - Panne de réseau / Network failure – Incident details

All systems operational

Panne de réseau / Network failure

Resolved
Major outage
Started 7 months agoLasted about 1 hour

Affected

Site web / Website

Major outage from 1:00 PM to 1:47 PM

App

Major outage from 1:00 PM to 1:47 PM

API

Major outage from 1:00 PM to 1:47 PM

FAQ

Major outage from 1:00 PM to 1:47 PM

Updates
  • Resolved
    Resolved

    Cet incident a été résolu. Le service est maintenant rétabli.


    This incident has been resolved. The service is now restored.

  • Identified
    Identified

    Une panne de réseau affecte présentement nos services. Notre équipe a identifié la problématique et travaille à rétablir la situation dès que possible. Nous sommes sincèrement désolés des inconvénients.


    A network outage is currently affecting our services. Our team has identified the problem and is working to restore the situation as soon as possible. We sincerely apologize for the inconvenience.